Remove this ad

#68 [url]

Jan 26 14 6:02 PM

Help Please

Hi
I bought today the Steam version of GTL, from my Laptop, instaled it to an external disk and then copied it to my Desktop PC where I have my sims but I don't have internet in that PC.
Then I tried to install the HistorX1.96 but it said I didnt have a legitim inataled and activated Steam GTL.
I can send you proofs of my bought of GTL from Steam, if needed, as wll as my activation code (btw never asked by the GTL (?))
I can play GTL, from the folder SteamLibrary\SteamApps\common\GT Legends  clicking in GTL.exe, without it asking for the activation code.
But I can´t install HistorX 1.96 yhat is why I bought GTL from Steam.
I would be very gratefull if you could help me.
Thank you very much!

Quote    Reply   

#69 [url]

Jan 28 14 9:36 PM

problème installation mod historx via GTL

" S'il vous plaît aiderSalut 
, j'ai acheté aujourd'hui la version Steam de GTL, de mon portable, il instalé sur un disque externe, puis il copié sur mon PC de bureau où j'ai mes sims mais je n'ai pas internet dans ce PC. 
Ensuite, j'ai essayé d'installer le HistorX1.96 mais il dit que je n'avais pas de GTL à vapeur inataled et activé légitim. 
Je peux vous envoyer des preuves de ma achetés de GTL de vapeur, si nécessaire, le WLL que mon code d'activation (d'ailleurs jamais demandé par le GTL (?)) 
Je peux jouer GTL, à partir du dossier SteamLibrary \ SteamApps \ \ GT Legends communes cliquant sur ​​GTL.exe, sans qu'il demande le code d'activation. 
Mais je ne peux pas installer HistoRx 1,96 yhat C'est pourquoi j'ai acheté GTL de vapeur. 
je serais très gratefull si vous pouviez m'aider. 
Merci beaucoup! "


Good evening, I have here the same problem as to blimp.campcar.fr I bought and downloaded GT LEGENDS on steam, I can play it easily and the steam file is on a record with part.
I tried to install this historx mode 1.96 in 2 parts(parties) and he announces that when I try to install compare with the GTL on steam, he says that * I have never played it " while if, roughly the mod manages not to find my fil GTL in steam why it shall not walk in your opinion?

Cordially

En français : Bonsoir , j'ai ici présent le même problème que blimp.campcar.fr j'ai acheté & téléchargé GT LEGENDS sur steam, je peux y jouer facilement et le dossier steam est sur un disque à part.
J'ai essayé d'installer ce mode historx 1.96 en 2 parties et il s'annonce que quand j'essaye d'installer par rapport au GTL sur steam, il dit que * je n'y ai jamais joué " alors que si, en gros le mod arrive pas à trouver mon dossier GTL dans steam.. pourquoi cela ne marcherai pas à votre avis ?


Cordialement
 

Quote    Reply   
avatar

Rantam

Posts: 9,592 Site Admin

#70 [url]

Jan 29 14 10:22 AM

RATEL,

in order to detect Steam's GTL properly the v1.96 installer needs GTL to be installed in the default folder set by Steam. If you installed GTL somewhere else the installer won't be able to detect it properly.

Please verify that. If you still have problems come back here and we'll try to find a workaround for you once you've probed you really got GTL.

Regards

Ps. This was not the thread to discuss this issue, as this is for installation problems with Raceroom's GTL. Please use Steam's or create a separate thread if you need it :)

Quote    Reply   

#71 [url]

Jan 29 14 7:33 PM

Good evening .
I do not still manage to install(settle) this mod steam is on a hard disk called protection(saving) except for of the hard disk C and to rfactor is on the hard disk C. GTL is in Steam is the hard disk C and when I throw(launch) the installation, he tells me that I have to throw(launch) at least once GTL and have played it, except that I have already played GTL on steam but he does not want to recognize him(it) I do not know why hoping that you can help me.


Cordially

Quote    Reply   

#73 [url]

Jun 19 14 2:56 PM

Hi Rantam...

I have a original copy of rFactor installed in drive D\Giochi (x86)\rfactor and GT Legends original game (cd version) in drive D\Giochi (x86)\GT Legends too, but I decide to download rFactor original light game v.1255c_lite and follow the manual instruction for install a new standalone version of game, in another directory and with a different name.

At the end of installation in drive D I have this path... D:\Giochi (x86)\Historic GT & Touring Cars.
In this directory there is a Historic GT v.1.96 rfactor Mod.

Follow the manual instruction again I imported in the mod my Userdata profile and Userdata controller from original rFactor game.
After this I delete all .cch files from Userdata (my) profile, then open config.ini and correct path for the gamedata location situated in original rFactor game.
Have cancelled all GameData\Sound folder, except the HistoricGT folder too.

At this point I execute rF Config and setting italian languages and 5760x1080 graphic resoution for my 3 monitor configuration (ATI Eyefinity System) and I also modified the control.ini file (for steering wheel range, steeering wheel speed ratio and FFB) and myprofile.PLR. 

Finally I have setting a G27 mod profile in the Logitech Profiler software and launched a game but... the game start with a rFactor default startup screen and I do not see any trace of MOD!

There is a solution to this problem?

I await news and many thanks for your reply!

 

Last Edited By: Drkruntz Jun 20 14 4:12 PM. Edited 2 times.

Quote    Reply   
avatar

Rantam

Posts: 9,592 Site Admin

#74 [url]

Jan 29 15 10:49 AM

Not sure if you already solved it but I'd suggest:

1. After installing the lite version of rFactor where this mod will be please check if it works properly BEFORE installing the mod. You'll have to edit the LocationPath in the CONFIG.INI as well as copying the USERDATA infobefore doing it.
2. If that vanilla rF works fin then install the mod in that same location. Be sure you use that path in BOTH installers (remember this mod is split in two installers).
3. Start rF again and see if the mod it's there and works. It should! :)
4. Remove these sounds and .cch files now if you want (it's not mandatory)

Regards

Quote    Reply   
Remove this ad
Add Reply

Quick Reply

bbcode help