Remove this ad

Lead

Aug 11 11 10:01 AM

Tags : :

Okay I will tell you what i am trying to do, I am converting something for personal use only from GT Legends and I am trying to fix up the UV mapping on the mirrors, I have tried to follow your tutorial but I can't get the bitmap to display on the mirrors, what I also discovered is that I wasn't trying to load the bitmap in the correct manner I was clicking on gtex and trying to load it in there, when I should be loading the bitmap on the relevent map, that done I can do but as mentioned previously I am new to 3dsmax and what I found last night I don't know how I did the first time I got the bitmap to display on the material globe in material editior, wrapped around the globe but could not get the bitmap displayed on the object, reset and started again and the second time could get the bitmap to display flat if I toggled one of the settings on and off but other than that could only get a black round circle in the material editor and stil could not get the bitmap to dispaly on the mirrors like what's in your tutorial, maybe I am stupid I can't work it out and it's obvious that I really don't know what I am doing, if you could guide me in the right direction so I know how to do I would be greatly appreciative.
Quote    Reply   
Remove this ad
Remove this ad
avatar

Rantam

Posts: 9,592 Site Admin

#1 [url]

Aug 11 11 10:25 AM

Before starting, for those of you who want to download the tutorial about how to correctly map mirrors using 3DSMax you can get it HERE.

Ok, i see. Well, for sure you're not stupid. I do understand how hard is start working in Max, as it's a really complex application. I also suffered a lot in the beginning. No need to say also that the mirrors' tutorial is probably not that good if you're having such problems getting the mirror texture to be shown

Once you load the texture in the gTex you have to press that little checkered box icon shown just above the gTex button. Doing that the texture will become "active" and all the objects which are using that material/texture will show it. (If you don't know where that checkered box icon is, please take a look to page 19 of the tutorial, you can see there a blue/white checkered box icon just above the gTex button).

If even with that you don't see the texture in the mirror, pick & drop that material containing the mirror texture you just loaded with your mouse's left button from the material window to the object. That should make the trick

You know, that was the first mapping i learnt to do in Max, so i was far from having a good knowledge about it. Later i learnt that you can also show the texture you're mapping (in this case the mirror) in the "Edit uvw" window. This is not explained in the tutorial and it's indeed handy:

In the tool bar of the "Edit uvw" window you can see a drop list which is by default using "Checker pattern" value. Open it and there you will see a list of one or more textures. One of it should be the mirror texture you loaded in that material. Try to find it, when you do it it will be loaded in the background of the "Edit uvw" window (be sure that that checkered box icon you can see at the left at the left of that drop list is enabled)

So, now you probably see the textures loaded in the uvw edit window, but probably using incorrect proportions right? That's because you have to specify in the edit uwv the size of the texture you're using.

In the lower section of the window you can see a tool panel with several buttons and options. Take a look to the lower right corner. You should see a "Options" button there. Click it and more options will be visible. On the left side of that new section you'll be able to see a place where the size of the texture can be specified. By default it's using a 256x256 size, which doesn't have anything to do with the size of the texture you're using for your mirror (which has 2048x12. Set those numbers instead of the 256x256 and then the texture will be shown correctly. I suggest to disable the "Tile texture" option, as that might make the mapping window a bit too much confusing.

Now, with the texture being shown both in the object and at the background of the Edit UVW editor window it should be much easier for you to map the mirror correctly

If you have further problems please let me know ;)

Regards

Quote    Reply   

#2 [url]

Aug 11 11 11:51 AM

Okay all of that makes sense and I appreciate the help but dragging and dropping the texture on the object is not putting the texture on the object it is still black, have I must a step or is there a setting I need to change ?

Quote    Reply   
Add Reply

Quick Reply

bbcode help