Remove this ad

Lead

Nov 27 11 9:36 PM

Tags : :

G'day, for reasons unknown to me the installer can not see my GT Legends disc. It is the DVD version that I bought from Malaysia in March last year and it installed fine and it has always played well, even runs on Windows 7 64 bit without any trouble, but when I went to install this mod to rFactor it keeps repeating the same error: the disc is not on the tray

Can someone tell me if the older non starforce SE-Asia/Pacific DVD version is different to the newer starforce European/US version?

The files on my DVD are:

image

Is it because the version I bought is not starforce protected?

What file/s does the installer look for?

oops, can a mod please move this to the installer thread, sorry about that
Quote    Reply   
Remove this ad
Remove this ad

#1 [url]

Nov 28 11 8:09 AM

It differs nothing and your files are ok - I got the same files from Simbin for download from here: http://www.raceroom.net/news/gt-legends-revival/ for a new no-dvd Version.
The installation runs without Starforce also Win7/64bit with me - "Run as administrator" is important to start the installation as administrator and then the desktop icon does.

Sorry for my bad englisch ;)

greetings Francesco
HistorX-1.9 on www.gtlegends.net - Server, Forum, Community - german language ;)

Quote    Reply   

#5 [url]

Jan 25 14 1:45 PM

still the same?

hello!
i am running the historicgt v1.96 installer with my genuine simbin gtlegends dvd from 2012 (published by raceroom) in tray and the installer doesn´t find it.
i am working on installing this mod for a few days now :(

Quote    Reply   
Remove this ad
avatar

Rantam

Posts: 9,592 Site Admin

#7 [url]

Jan 29 14 9:53 AM

Hi glouee,

sorry, It's not very clear for me if you were finally able to install the mod.

In the mod's manual you'll find the necessary steps to install the mod using Raceroom's, Steam's or a physical copy of GTL. Please follow them thoroughly. If you still have problems let us know :)

Regards

Quote    Reply   
Add Reply

Quick Reply

bbcode help