Remove this ad

Lead

Jun 30 08 5:09 AM

Tags : :

Hi,

can someone help me on how to remove the sound "RealFeel Enabled" each time I jump into the car ???

I deleted the ini file from my Plugins folder but I still hear it !!!

thanks

Paul
Quote    Reply   
Remove this ad
Remove this ad

#1 [url]

Jun 30 08 5:09 PM

there is a way,
open the realfeelplugin.ini at your main rfactor-folder with an editor.
now change the line: SpeechEnabled=true
to the following:
SpeechEnabled=False

Quote    Reply   

#5 [url]

Jan 30 14 3:48 PM

Hi, I'll use this topic so as not to open a new one. I on the other hand want to know realfeel is operating and while I could hear the "realfeel is enabled" sound in 1.95, I can't hear it in 1.96. It is enabled in the realfeel.ini file but I can't hear it when I get in the car. Is there something wrong with my installation? I did it as the instructions say, in a separate rF lite installation.
Thank you for your help and congratulations on a wonderful mod that I have been following since the 1.0 release.

Quote    Reply   
Add Reply

Quick Reply

bbcode help